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1.0 Entering and Viewing Student Requests
One of the most important and time consuming tasks in preparing to build your master schedule
is collecting, entering and validating student course requests.

Requests are 'fuel' for the scheduling engine. The engine attempts to build the schedule that is
best for students, based on their requests.

There is a variety of methods to enter and manage requests. Use one or a combination of the
following methods to enter student requests:

e Enter requests for one student at a time from either the School view or the Build view.
e Mass entry of requests using Multi Add in the Build view.

e Batch Entry of student requests by typing student IDs and course numbers into a grid, in
the Build view

e Course packages.
e Student online selection (not covered in this document).

There are several ways to view and manage requests, once they have been entered. Use the
table found in Appendix A to determine how you want to view student requests.

2.0 Individual Entry of Student Course Requests

Student course requests can be entered for one student at a time from either the:
School View > Student > Schedule > Requests or;
Build View > Student > Requests.

Hugh Boyd Secondary 2017-2018
1.3 Test 5.6 DB

Build View v A Select School Coltura, Sbneighbourhood » ® Log Off

Pages Scenaric Workspace Courses ESJOLELIM Staff Rooms  Rules  Global

Students :: 650438 - Abazi, Catinas /& 4« 4 Q » »
Details
| [ - | Y ®
Requests Entry mode not available
Details
0 of 8 selected &7 All Records
Schedule N -
2017-2018 - Requests: 9 primary, 0 alternate - Scheduled: 13% - Credits: 36.0

Schools SchoolCourse > CrsNo SchoolCourse > Description Alternate?  AltPri  Alt1>CrsNo Name TPYView  Periods per cycle Include in scheduling
Transcript MAC-11CS CS: ACCOUNTING 11 N 0 Hugh Boyd Secondary 102 1.0000 Y
. MAF-12 ART FOUNDATIONS 12 N 0 Hugh Boyd Secondary n 1.0000 ¥

MBI-12 BICLOGY 12 N 0 Hugh Boyd Secondary n 1.0000 Y
Rules

MCH-12 CHEMISTRY 12 N 0 Hugh Boyd Secondary 1t 1.0000 Y
Snapshots MEN—12 ENGLISK 12 N 0 Hugh Boyd Secondary 101 1.0000 Y

MFOM-12 FOUNDATIONS CF MATHEMATICS 12 N 0 Hugh Bayd Secondary i 1.0000 Y

MFR-12 FRENCH 12 N 0 Hugh Boyd Secondary n 1.0000 Y

MGT— GRADUATION TRANSITIONS N 0 Hugh Boyd Secondary n 1.0000 N

MPH-12 PHYSICS 12 N 0 Hugh Boyd Secondary n 1.0000 Y

School Course > Number 3 Add

Module 4 Student Course Requests v1.7 Page 4
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2.1 Primary Requests

2.1.1 Entering Primary Requests

From the student requests screen (School view > Student > Schedule > Requests), primary
requests can be entered in the upper block of this screen.

This can be done by entering the course codes, separated by a comma into the School Course
> Number box, then clicking the Add button.

Requests can also be added using the Select button, using this method multiple courses can be
chosen. When using the Select feature, the grade level in the pick list represents the grade
level of the courses the student will be selecting from for the next school year.

Hugh Boyd Secondary 2016-2017 School View v M Select School  Coltura, Sbneighbourhood v @ Log Off

Pages School EEULEYIE Staff  Attendance Conduct = Grades  Assessment Schedule Global = Tools =~ Admin

. i i W, MyEducation BC: Pick course - Google Chrome == .
Student List :: 11 - Abazi, Catinas ﬁ 4 4 | N |
@ ts2.myeducation.gov.bc.ca/aspen/addStudentReques &
Details Grads level (11 v -
g== b
oo~ ] Y B @ I = Depertrent [ . @
Contacts
Entry mod
i meds = [=J[T:MAC-11CS [CS: ACCOUN v |[> |0 of 76 selected &7
Attendance 0of9selected 4 a Build Year
2017-2018 - 8 primary, 1
Conduct -
SchoolCourse >CrsNo  SchoolCourse > Description Name SecType CrsNo Description \fele  Include in scheduling
Transcript .
MAC-11CS CS: ACCOUNTING 11 Hugh Boyd Secondary Y MAC-11CS CS: ACCOUNTING 11 Y
Assessments MAF-—-12 ART FOUNDATIONS 12 Hugh Boyd Secondary N MAF-11 ART FOUNDATIONS 11 Y
JraS—— MEL-12 BIOLOGY 12 Hugh Boyd Secondary N MAAAN-11 APPRENTICESHIP AND WORKPLACE I v
MEH-12 CHEMISTRY 12 Hugh Boyd Secondary N MEAM-11CS  CS: APPRENTICESHIP AND WORKPLAG v
Schedule
MEN--12 ENGLISH 12 Hugh Boyd Secondary N MEI-11 BIOLOGY 11 Y
Schedule
MFOM-12 FOUNDATIONS OF MATHEMATICS 12 Hugh Boyd Secondary N MBI-11HON  BIOLOGY 11 HONOURS Y
Workspace MFR-—-12 FRENCH 12 Hugh Boyd Secondary MCH--11 CHEMISTRY 11 Y
MCH-11HON  CHEMISTRY 11 HONOURS
Attributes MGTee GRADUATION TRANSITIONS N s
MPH--12 PHYSICS 12 Hugh Boyd Secendary N MERA1ICS €5 CIMC STUDIES 11 { Y
Change
History 3 M1 CARPENTRY & JOINERY 11
School Course = Number 4|, 5
| Requests Unavailable schedule: Edit Schedule “
Details

Module 4 Student Course Requests v1.7 Page 5
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2.1.2 Attributes of Primary Requests

Upon entry, student requests are all primary requests with no restrictions or constraints.
Attributes can then be assigned to requests helping direct the build and load engines.

Click on the details of a course request to set attributes.

e Section Type:

O

Allows for defining specific sections as unique, e.g. a course MEN--12 could
have a section type of Hnr (representing an Honors sections). If a section is
flagged as Hnr and a student’s request is flagged as Hrn, the load engine would
place them into the matching section. Section Type Codes can be added to the
reference table and these are then used to apply to the section and requests. To
access the codes: Build View > Global > Reference > Section Type Codes >
Codes > Options > Add.

e Is Inclusion Section:

@)

@)

This functionality allows for controlling the number of Inclusion Requests per
section. It can be used as a means of identifying students with a designation and
assisting with the composition of a class (section). Student requests are flagged
as Is Inclusion Section. The number of these types of requests that can be
loaded into a section is controlled through a Scenario Preference setting. There
is no direct link between a student having a primary designation and the
student’s request being flagged as Is Inclusion Section.

Check to indicate if this an inclusion request.

e Content Term Code:

O

If the school is offering students the option of completing portions or terms of a
course that perhaps they failed in an earlier attempt, this provides the means to
select the term to repeat.

e |s Optional:

O

Where a course may be offered, but has not yet been confirmed, this choice can
be selected. Choosing Is Optional sets the request as a Primary request should
the course be offered, but the request will be ignored without the need to delete it
if the course is dropped. Scenario preferences will need Include Optional
Requests checked if this is to be used.

o Staff Name, Section Number, Term Code:

e}

Each of these fields is available to set constraints on a request. This limits the
builder’s ability to find a “best fit” for the schedule.

Module 4 Student Course Requests v1.7 Page 6
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Student List :: 11 - Abazi, Catinas :: MAF--12 [:‘,

Details

Contacts

Attendance

Conduct

Transcript

Assessments

Academics

Schedule

Schedule

Workspace

Attributes

Change
History

Conflicts

Requests
» Details

Graduation
Progress

Ty
=3 3

e e a
Section type -

Is inclusion section?

Content term code 4

Is optional?

Staff > Name Q
Section number

Term code hd

Membership m

2.2 Alternate Requests

When running a load, users can choose to use alternates or not.

There are two main types of alternates provided in MyEducation BC.

General alternates refer to those course requests that would be over and above the primary
requests. For example, if a student does not get a primary request then an alternate will be

substituted.

The other type is a direct alternate, which is specific to a particular primary request. For
example, if a student does not get into the requested Woodwork course, substitute with Metal
Fabrication instead.

How to use:

e Is Alternate Course:
o Checking this box sets this request as a general alternate selection.

e Alternate Course Priority:
o This option allows a priority to be set on the alternate request. If a priority is not
set, all alternates are treated equally by the load engine.

e Alternate Course Type:
o Two alternate types are available

= Substitute: This is the default, and this alternate request will substitute for
a primary request not granted.

= Auto-fill: This option will use the alternate requested to fill any openings in
a student’s schedule; this includes periods outside of the standard
timetable.

Module 4 Student Course Requests v1.7
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e Alternate Course Number 1 and 2:
o This sets a direct alternate request for the primary request indicated at the
School Course > Number field. If the primary request cannot be met, Alternate
Course 1 will attempt to be scheduled. If this cannot be scheduled then Alternate
Course 2 will be attempted.

School Course = A o
MAF--12 Q
Mumber * =

|s alternate course?

Substitute or
Auto-fill

Atternate course priority | [0

Alternate course type v

Schocl Course > N -
Mumber MAF--12

STTETES ART FOUNDATIONS 12

Destription

Alternate Course 1 =

Mumber Q
Alternate Course 2 = 0.

Mumber

3.0 Mass Entry of Student Course Requests

The various methods of mass entering, updating and managing course requests in bulk, is done
in the Build view.

3.1 Multi Add

Using the Multi Add function, requests can easily be added by course number for a group of
students or an entire grade level or snapshot.

Important Note: Keep in mind that any information on the Global tab - including requests - is
shared across all scenarios. It is therefore possible to delete all course requests for students
therefore, use caution when deleting!

To add student requests for a selection of students or a snapshot:

1. Into the Build view.

2. Click the:
a. Global tab > Requests > Options > Multi Add...or
b. Student tab > Options > Multi Add Requests...or
c. Courses tab > Options > Multi Add Requests...

Module 4 Student Course Requests v1.7 Page 8
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3. The Multi-Add Request dialog box displays:

Hugh Boyd Secondary 2017-2018
1.4 Alt Test

Build View A Select Schoal

Pages Scenaric  Workspace Courses Student Staff Rooms  Rules EEBLE]

Requests ’ u
‘ Multi-Add Reguests - Google Chrome [ = |8 g
Eﬁﬁgw ‘ m . d|| @ ts2.myeducation.gov.bc.ca/aspen/multidddRequestToCourses.do Q
Pattern [ =|[1:Aaron, Dunca... [N =] Students
Sets
Name Grade  SchoolCourse > CrsNo Selection
Requests L) Grade level
Aarcn, Duncandetach 12 ACAL-12 Snapshots
Requests Another course
Details Aaron, Duncandetach 12 AFELC-12 Section
Batch Entry Aaron, Duncandetach 12 MAF--12 Selected students: 14
Aaron, Duncandetach 12 MBI--12
Logs ]
4 Abasikhalii, Amadulih 12 MAF--12 Reguest Attributes
Reference ikhalil d 2 --12 . . i
‘ Abasikhalii, Amadulah 1 MEI-1 |s aternate course? |5 inclusion section? Sentlo'n fype
Abasikhalili, smadulizh 12 MCH--12--
Abezi, Catinas 1 WMAF--12 Gourse Numbers: [MADF S081B, MADT-0815, MADW-09
Abazi, Catinas ! MBI--12
(]
Abazi, Catinas 1 MCH--12
Abazi, Catinas ! MEN--12
Abezi. Catinas 11 MFOM-12 b

Note: This can also be accessed by the Student tab or the Courses tab. Select the appropriate
students or courses then Options > Show Selected then Options > Multi-Add. Choose Current
Selection to enter requests for the selected students or courses. Grade level reflects the
student’'s CURRENT grade.

3.2 Course Packages

Create a course package to enter requests quickly for a group of courses several students must
take. The course package is only a holding course used during the scheduling process. These
special courses have been defined at the enterprise level with a master type of ‘Package’. The
following packages have been created; districts and/or schools can make copies of these (just
like other courses) as required.

Year CrsCode Flavour  Organization2 = Name  Type = Description Short Description  Department  Level

2017 PKG—K Package COURSE PACKAGE K PRG-—K Other Regular
2017 PKG--D1 Package COURSE PACKAGE 01 PKG--01 Other Regular
2017 PRG-02 Package COURSE PACKAGE 02 PRG--0Z COther Regular
2017 PRG-03 Package COURSE PACKAGE 03 PKG-03 COther Regular
2017 PKG--04 Package COURSE PACKAGE 04 PKG--04 Other Regular
2017 PKG--05 Package COURSE PACKAGE 05 PKG--05 Other Regular
2017  PKG--08 Package COURSE PACKAGE 08 PKG--06 Other Regular
2017 PRG-O7 Package COURSE PACKAGE O7 PKG--0OT COther Regular
2017 PKRG-08 Package COURSE PACKAGE 08 PKG--08 COther Regular
2017 PKG--08 Package COURSE PACKAGE 09 PKG--0% Other Regular
2017  PKG--10 Package COURSE PACKAGE 10 PKG--10 Other Regular
2017 PRG-U1 Package COURSE PACKAGE 1 PEG-11 COther Regular
2017 PRG-12 Package COURSE PACKAGE 12 PKG-12Z COther Regular

Module 4 Student Course Requests v1.7 Page 9
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For example, assume next year’s Grade 8 students all take the same set of courses at a school.
Create one course package and include all courses within it. This way, when requests for the
course package are entered then expanded in the Build view, the system automatically enters a
request for all courses.

Note: In MyEducation BC, students that are going to be in an elective rotation (wheel) need to
have requests for those courses.

3.2.1 How to build a course package (this can also be done in Build view):

1. Log on to the School view.

2. Click the Schedule tab.

3. Click the Courses side-tab.

4. Find the course package and click Details.

5. At the bottom of the page, in the Course package area, type in all the Course Numbers
separated by commas that will be part of this package:

School View = A Seled

Student ' Staff Attendance Conduct Grades  Assessment QEIHELNEE Global  Tools = Admin

School Courses :: 2016-2017 - PKG-08ARTS - ART AND DRAMA

Master
s
Schedules
2=

Courses
General Grading
Courses
= Details
Build Master type = Package Hide on transcript
Request
Sections Number = PHG--0BARTS Hide on report card
Drestription ART AMD DRAMA 8 Hide from grade input
Department
Codes Short description PKG--08 Include in GPA
Rooms EXTERMAL_COURSE_CODE Credit 40
Department Cther v Weight 0.0
Structure
LANGUAGE v Teacher preparation
code
Schedule MARK_GRADE_TYPE
Aitributes Total minutes per cycle | 0
Allow recommendation L
Rules Course Type Pseude-Crs-NOT FUMD
Allow requested as sub L
Fee Type A
Academic Tracks Max requests o
Exclude from class size
Alternate group v export
Recommendation
Controls Bank name School Comments Q xX Hide on PSR
Preferences
Summary
/{MDR—DS. MvA-D8
Course package'

Notes: If any of the course numbers are incorrect, the application will not Save until they are
corrected.

The next step is to give students the Request for this course package. This can be done using
the Multi Add function covered in the previous section.

Module 4 Student Course Requests v1.7 Page 10
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3.2.2 Expanding Packages
Once students have been given the request for the package, it needs to be Expanded.
1. From the Build view > Global top tab > Requests side tab:

Hugh Boyd Secondary 2017-2018
1.4 Alt Test

Pages Scenario  Workspace Courses Student Staff Rooms  Rules

Requests
Fattern
el T ] | e— & =
Pattern [ = |[:Package [ELL 3 PACKAGE « | = | 0 of 1668 selected (7
Sets
Name Grade Homeroom SchoolCourse > CrsNo SchoolCourse = Type = SchoolCourse = Description
Requests
Abazi, Catinas il 22 PKG--12ELL3 Package ELL 3 PACKAGE
Requests
Details Andmargaretepp, Lmalaguerra 11 16 PKG--12ELL3 Package ELL 3 PACKAGE
Angrish, Fanhong ali) 16 PKG-12ELL3 Package ELL 3 PACKAGE
Batch Entry
Annauvan, Savaviest " 33Cs PKG--12ELL3 Package ELL 3 PACKAGE
Logs
4 Ash, Almedra 10l 18 PKG--12ELL3 Package ELL 3 PACKAGE
Reference ‘ Assé, Salami " 17 PKG--12ELL3 Package ELL 3 PACKAGE

2. Options > Expand Packages (this will expand ALL course packages)
3. Once expanded, the students will now have a request for each course contained within
the package:

Note: The package course remains should you need to collapse the package.

Hugh Boyd Secondary 2017-2018
1.4 At Test

Pages Scenaric Workspace Courses Student Staff Rooms

Requests
Pattern
= ‘ S TR
Pattern 0 of 7 selected &7
Sets
Namie a Grade Homeroom SchoolCourse > CrsNo SchoolCourse > Type SchoolCourse > Description
Requests
Abazi, Catinas 1 2 MAF--12 Class ART FOUNDATIONS 12
Requests ) )
Details Abazi, Catinas 1 72 MBI--12 Class BIOLOGY 12
Abazi, Catinas 1 2 MCH--12 Class CHEMISTRY 12
Batch Entry
Abazi, Catinas " 2 YESFLZA Class ELL 3 ENGLISH
Logs
g Abazi, Catinas 1 x2 XLDCC12L3 Class ELL 3 SOCIAL STUDIES
Reference ‘ Abazi, Catinas M prrd MFOM-12 Class FOUNDATIONS OF MATHEMATICS 12
Abazi, Catinas 11 x MFR--12 Class FREMCH 12

Module 4 Student Course Requests v1.7 Page 11
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3.2.3 Collapsing Packages

If for some reason students need to be reverted to just having a request for the package, it can
be collapsed back (this will be done for all packages).

1. From the Build view > Global top tab > Requests side tab
2. Options > Collapse Packages
3. All students again have only a request for the package:

Hugh Boyd Secondary 2017-2018
1.4 Alt Test

Pages Scenario  Workspace Courses Student Staff Rooms Global
Requests
Fattern —
| S o e 8 Y B o =
Pattern | = |[1:Package |ELL 3 PACKAGE r || = | 0 of 1668 selected &7
Sets
Name Grade  Homerocom  SchoolCourse > CrsNo SchoolCourse > Type SchoolCourse > Description
Requests
Abazi, Catinas 10l 22 PKG--12ELL3 Package ELL 3 PACKAGE
Requests
Details Andmargaretepp, Lmalaguerra " 18 PKG--12ELL3 Package ELL 3 PACKAGE
Angrish, Fanhong il 16 PHG-12ELL3 Package ELL 3 PACKAGE
Batch Entry
Annauvan, Savavieet 1" 33CS PKG--12ELL3 Package ELL 3 PACKAGE
Logs
g Ash, Almedra il 18 PKG--12ELL3 Package ELL 3 PACKAGE
Reference ‘ Azsé Salami " 17 PKG--12ELL3 Package ELL 3 PACKAGE

3.3 Batch Entry

Batch entry of student course requests works very well when students are provided a course
selection sheet to submit for entry. This option also provides the ability to have a good visual
inspection of students who may be short of course requests.

Batch entry of requests is accessed from Build View > Global > Requests > Batch Entry.

o Parameters are available for setting the matrix, which includes the number of students
per batch, the number of primary requests and the number of alternate requests.

o Groups of students can then either be selected individually, selected by grade(s), or by a
shapshot. Students can also be pulled by entering their pupil number into the ID field at
the far left.

e Course requests are then entered by clicking in a cell and typing in the course code.
Only valid course codes for courses existing in the build year will be accepted by the
system. An error message will pop up if the code does not match a build year course
code.

Note: The cell presented for manually entering pupil numbers and course codes does not give
the ability to see the entire entry; this is especially true using Internet Explorer. Copy and
pasting course codes ensures accuracy.

Module 4 Student Course Requests v1.7 Page 12
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Hugh Boyd Secondary 2017-2018
1.4 At Test

Build View v  # Select School  Coltura, Sbneighbourhood » @ Log Off

Pages Scenario  Workspace Courses Student Staff Rooms  Rules QeLLEN

Batch entry
Pattern
Pattern
Sets Students per Batch 27
Students selection
Number of Primary
Requests Requests il Selection
Requests Number of Aternate |5 Grade level
uests =
Snapshots
Batch Entry
Logs
& New Batch
Reference
Student Primary Requests Alternate Requests.
e} Name 1 2 3 4 5 & 7 3 9 10 1 2
650438 Abari, Catinas MAF--12 MBI--12 MCH--12 MEN--12 MFOM-12 MFR- MGT-—— MPH--12 PKG-12ELL3 XLDCC12L3 MAC--11CS
1153237 Andmargaretepp, Lmalaguerra  MAF--12 MCH--12 MEN-12 MFOM-12 MFR--12 MGEO-12 MGT-- PKG-12EL13  XLDCC12L3  VESFL2A
£48347 ‘Angrish, Fanhong MAF--12 MCH--12 MEN--12 MFOM-12 MFR--12 MGEO-12 MET-—— PKG-12ELL3  XLDCC12L2 YESFL2A
808737 Annauvan, Savavieet MAF-12 MCH-12 MEN-12 MFOM-12 MFR-12 MGEO-12 MGT—— PKG-12EL13  XLDCC12L3  VESFL2A
560697 Ash, Amedra MAF--12 MCH--12 MEN--12 MFOM-12 MFR--12 MGEO-12 MGET---- PKG--12ELL3  XLDCC12L2 YESFL2A
649356 Asse, Salami MAF-12 MCH-12 MEN-12 MFOM-12 MFR-12 MGEO-12 MGT—— PKG-12ELL3  XLDCC12L3  VESFL2A

3.4 Filter Requests and Filter Students

MyEducation BC provides a tool to filter student requests and a tool to filter students. Both allow
the user to scope down to a specific subset of students.

3.4.1 Filter Requests
Filter requests provides a means for the user to find students who have requested a particular

set of courses and then show if they have another set of courses requested.

For example: Show all students who have requested English 10 who have also requested
English 9.

This feature is useful to identify students with particular combinations of courses. If a course
was accidentally assigned to a group of students, this is a quick method for isolating those
students and the incorrect course and then removing it from their requests.

Filter requests is accessed from the Build view > Global > Requests > Options > Filter
Requests.

e The upper block is used to identify the students with All (Intersection) or Any (Union) of
a chosen group of courses.

e The lower block determines which course request or requests will be displayed for the
students identified using the upper block filter.

Module 4 Student Course Requests v1.7 Page 13
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In the example shown below, requests are filtered to show all students with requests for both
MAWM-11 and MSC--11; but only show MCH--11 for this selection of students.

| S S

By, Request Filters - Google Ol o
et
=)

@ ts2.myeducation.gov.bc.ca/aspen/requestContextlistFilterPopup.do

Students

Scheduled Students
Only House Code Allr

Team Code Al A

Snapshot Q

Courss List MEI-11, MSC-] intersection (&) v | iateen Code Allx
Intersection {All)
Union (Amy)

Courses

Include Alernates

Snapshot Q,

Course Numbers MCH-—11

L

3.4.2 Filter Students

Build view > Student > Options > Filter Students...

Filter students allows the user to find students by grade, homeroom, or house/team/platoon

code that have a course or courses with a given schedule status. This can be used to locate
students that may be missing a required course as in the example below students missing a
request for Planning 10.

- i
W, Student Filters - Google Chrﬂm_ @M
i —

® ts2.myeducation.gov.bc.ca/aspen/studentContextListFilterPopup.do Q
Students House Code Al v
S-_Ingeduled Students Team Code Y] -

Grade Level 0o« Plateon Code Al r
Homercom
Courses
Course List MMPLAMNTD Intersection (Al
Schedule Status Mot Reguested =

Requested

Mot Requested
& oK Scheduled Only

Conflicts Only

Module 4 Student Course Requests v1.7 Page 14
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4.0 Reports

There are several reports that can be used to analyze and assist with the management of
course requests.

4.1 Course Request Verification report

This report is run from the Global > Requests > Reports, lists all students and the individual
requests each has.

Eamloops Thompson Course R.equest Verification South Kamleops Second ary
Paze 17 2015-2016 Tamuary 27, 2015
LASID Student Name Yoo |0l |onr |co3 |ond |ces [cos 0T |C08  [coe  (c10 |C11 (€12 [Credit |veSchd
172168 Alberti, Elvina 2015 [MDNP- [MIRR- |MEN-  [MFMP-[MPE- [MPLANIO[MSC- [MSS- |PEG- 32000 000
10 10 o e L= o e Lo—
REG

|-59:n:~ |_-\.l-'_a-'_1:.1[e.me=_m | 2018 |_\m |_\:[:RR- |_\£<- |_\EF_\"_D- |_\:I=E- |.\:pu_\‘1-]|_\z=_-:- |_\z=_=_- |ch= | | | | 5:-J-J| 0 -J-J|
10 10 e ' L— STENT R1£J
o

[+23345 | Adsich, Pendesp | 2018 poee- poez- pme pRE-prE poLauosc s [PEE | | | | 3200 o00f
10 10 e o - RTINS

4.2 Request Count Verification report

This report can be run from the Global > Requests > Reports or Student > Reports.

Parameter options provide the ability to analyze the number of requests, by varying groups of
students. Including the ability to determine which students have More than, Less than or Equal
to X number of requests.

This report will run for students that have a Next School matching the school running the report.

NOTE: This report will not run for student’s that have a Secondary Association for the school
running the report (even if those students have a request).

Request Count Verification

Students to include All v

Search value

Only show students with. .. Less Than v

Number 8

Sort results by MName ¥

Students included in scheduling L4

Format Adabe Acrobat (FDF) v
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Richmond Request Count Verification Hugh Boyd Secondary
Page 1 Build Year: 2018-2019 April 25, 2018
Pupil Student Name YOG 1 2 10 1 12 Credit |%Schd
2021149 Aalizadeh, Arley 2018 |MBI-- |MCH-- 8.00 16.67

12 12
832359 Aaronsen, Adam 2023 0.00 0.00
1260357 Abeler, Trem 2020 |MAC- |MACC- 8.00 0.00

ik

12

585025 Acker, Billy

2018

0.00

0.00

2125372 Rachmat, Jesabel

2018

0.00

0.00

4.3 Course Request Tally report

This report, can be run from the Global > Requests > Reports or Course > Reports
The report can be run based on the School or District Department for the course.

If this is run with the parameter of Show calculated section counts, the Section Count column

will show decimals.

Course Tally

Courses to include

Search value

School or District Department
Scheduled students only

Show inclusion counts

Show calculated section counts
Sort results by

Format

o3 =3

Current selection «

School v

Course Number v

Adaobe Acrobat (FDF)

If show inclusion counts is selected, the number of inclusion request displays in (') following the

number of requests.
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Kamloops/Thompson

South Kamloops Secondary

Course Tally
Page 2 2015-2016 January 27, 2015

Enrollment Section
Number | Description Department Lvl Primary | Alternate Total Max Count
MEN=-08 | ENGLISH LANGUAGE ARTS 9 English Regular 182 (0) 0{0) 182 (0) 30 6.07
MEN-10 | ENGLISH 10 English Regular 214 (0) 0(0) 214 (0) 30 713
MDNC- DANCE 9 Fine Arts Regular 182 (0) 0{0) 182 (0) 30 6.07
09
MDNP-10 | DANCE 10: PERFORMANCE Fine Arts Regular 60 (0) 0{0) &0 (0) 30 20
MDR-09 | DRAMA 9 Fine Arts Regular 182 (0) 0{0) 182 (0) 30 6.07

4.4 Course Request List report

This report is run from the Courses top tab. It shows a list of all students who have requested a

course.
Kamloops/Thompson South Kamloops Secondary
Course Requests
Page 1 27101/2015
MDNC-09 DANCE 9 Fine Arts
Local Id | Name [YOG | Gender
423082 Alex, Emmet 2019 M
401967 Alex, Karin 2019 F
459692 Alkema, Darcey 2019 M
1328205 Bacon, Jasmin 2019 F
424613 Bailey, Cosmas 2019 M
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4.5 Student Request

This report is run from the Global > Requests > Reports and shows each students requests on
one page.

Kamloops/Thompson South Kamloops Secondary
Course Requests
Page 1 2710142015
Addley, Dom Current Grade: 09
3348 Scanlon St Current School: South Kamloops
Kamloops, BC A1A 1Al Gender: Recondary
ID: 459649
Course Description Recommended |Alternate |Alternate Courses Credit
MDNP-10 DANCE 10: PERFORMANCE N N 4.0000
MDRR-10 DRAMA 10: THEATRE N N 4.0000
MEN--10  ENGLISH 10 N N 4.0000
MFMP-10 FOUNDATIONS OF MATH N N 4.0000
MPE-- PHYSICAL EDUCATION 10 N N 4.0000
MPLAN10 PLANNING 10 N N 4.0000
MSC--10  SCIENCE 10 N N 4.0000
M5S0  SOCIAL STUDIES 10 N N 4.0000
PEG-- COURSE PACKAGE 10 N N 0.0000
Total Credits: 32.0000
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5.0 Appendix A: Viewing Student Course Requests

To view
requests by: | Do the following:

Course 1. Log on to the Build view or the School view.
2. Inthe Build view, click the Courses tab. In the School view, click the Schedule
tab, then the Courses side-tab.
3. Select a course, and click the Requests side-tab. All student requests for that
course appear.
Note: Use the Filter drop-down to select Build year or Current year to view the specific
course requests.
Student 1. Log on to the Build view or the School view.
2. Click the Student tab, and search for and select the student.
3. Click the Requests side-tab.

Note: The request page displays the school year context, total number of primary and
secondary requests, scheduled percentage and total credits.

All requests 1. Log on to the Build view.
2. Click the Global tab, and the Requests side-tab. All requests entered for the
build year for the current scenario appear.
Note: On the Options menu, click Filter Requests to view a specific group of requests.
The Requests Filter dialog box appears. Search for students requesting the same
courses, or some of the same courses, or search for students in the same house, team,
or platoon.
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