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School Start-Up
This manual is the supporting document for the Back-to-School Checklist.
1.0 [bookmark: _Toc97632696]Define School Details
School view > School top tab > Setup side tab > Details leaf
[bookmark: _Toc97632697]1.1 General sub top tab

Follett customer ID = Ignore
Identifier = Ministry school number (there should be no leading 0)
Name = School Name
Type = Standard
School Level = see table below for your school configuration	

	School
	Type
	School Level

	All Elementary Schools
	Standard
	Elementary

	RMS, CFM, CNB, GMS, KLO
	Standard
	Junior Secondary

	DRK, HMS, SMS
	Standard
	Middle

	GES, RSS, MBS, OKM, CSS
	Standard
	Secondary

	KSS
	Standard
	Senior Secondary

	Central School Programs (CPS)
	Alternate
	Kindergarten – Gr 12

	Adult Education
	Continuing Ed
	Secondary

	SD23 Summer School
	Summer School
	Elementary

	eSchool 23
	DL
	Kindergarten – Gr 12



Start grade Select the lowest starting grade at your school (KF = 0 in an elementary school)
Number of Grades = the number of grade levels in your school (Elementary with K to 6 = 7)
Default Transcript Definition= Choose the appropriate DEFAULT Transcript type the school
School Sub Type = Regular Day School
Phone, Fax, Principal, VP = Verify information and update as required
Is inactive? & Is archive? = Both are Unchecked
Class to Daily Attendance Procedure = Checked  
Click SAVE

[bookmark: _Toc97632698]1.2 Address sub top tab
[image: ]
Enter or verify the school's address information, validate, and then Click SAVE









2.0 [bookmark: _Toc97632699]Set School Preferences
Click here for Attendance Video Series Video #1 Setup Verification  -  password:  training23
School View > School Top Tab > Setup Side Tab > Preferences Leaf > Category = Daily Attendance
[bookmark: _Toc97632700]2.1 Daily Attendance Category > Basic sub top tab

[bookmark: _Toc97632701]2.1.1 Daily Attendance Input: 
Classroom Input Type = Homeroom (All schools: Elem, Middle, Sec)
Classroom input Period = AM or 1
[image: ]The Classroom input Period will only display after the Schedule has been Committed
Recent attendance history cutoff (days) = 90
Allow daily attendance for past dates = we no longer use Daily Attendance so uncheck
Previous day limit = 10
Show daily side tab in Staff View = unchecked















[bookmark: _Toc97632702]2.1.2 Daily Roster Input, Daily Office Input, and Staff View Input Buttons 
· DO NOT USE :  
· Number of Buttons = 0
· Remove codes and all checkmarks


[bookmark: _Toc97632703]2.2 Daily Attendance Category > Advanced sub top tab
[image: ]
Saturday & Sunday attendance (Advanced sub top tab) = unchecked
Second Daily Attendance = unchecked
AM portion absent = 0
Classroom Input type = Homeroom
Classroom input period = 1
Click SAVE

[bookmark: _Toc97632704]2.3 Class Attendance Category > Basic sub top tab
School View > School Top Tab > Setup Side Tab > Preferences Leaf > Category = Class Attendance
This screen sets up what the teachers in the classroom when they log in under Staff View and take attendance for the ATT courses in Elementary or the Courses Section in Middle or Secondary.  
[image: ]The process in each school must be firmly in place and followed by the office staff and teachers and enforced by admin at the school in order for the attendance data in MyEd BC to be accurate.

A = teachers can report students Absent (unexcused) 
L = teachers can report students Late


	
[bookmark: _Toc97632705][image: ]2.3.1 General

Post Mode = Post Once
Allow Date Change = checked
Track class attendance by period = checked     
Click   [image: ]

[bookmark: _Toc97632706]2.3.2 Negative Attendance Input Buttons (Staff View and School View)
[image: ]Scenario 1 – teachers can enter students Absent only
Number of buttons = 1 
Button 1 = A
Scenario 2 – teachers can enter students Absent or Late (this is dependent on the school process)
Number of buttons = 1
Button 1 = A
Button 2 = L
*No entries are required under the Advanced sub top tab

[bookmark: _Toc97632707]2.4 Conduct Category 
[image: ]School View > School Top Tab > Setup Side Tab > Preferences Leaf > Category = Conduct

Click SAVE















[bookmark: _Toc97632708]2.5 Staff Attendance Category
[image: ]Do not touch – Leave as is
Staff Attendance is used only for assigning TOCs 




[bookmark: _Toc97632709]2.6 Grade Category
[image: ]Gradebook:
Add/Drop ignore window = 5 (# days you want the system to refrain from displaying students adds/drops at the beginning of school year/semester)
Add/drop align gradebook = Do not copy
Allow Multiple posts = checked
Allow editing of term weights = checked
Current classes day offset = 1
Active date enabled by = Disable

Calculations:
Decimals = 0 (# of decimal places you want the system to use for calculated term marks)
Credit update procedure = BC-GRD-001
Hide assignment score percentage bar = unchecked

Averages to show in gradebook:
Category average display mode = Display category average by term
Term, Semester and Overall cumulative average = checked
[image: ]Report Cards
Report Card Message = enter your report card message here (this message displays on your report cards)
Honour roll qualifications List = Honour Roll or leave blank 

Transcript auto-calculation options
Credit, GPA, Rank, Grade Mode = Enable - Checked
Rank type = Grade Point Average

Rank options
Rank Calculation Mode = Current year only





[bookmark: _Toc97632710]2.7 Schedule
[bookmark: _Toc97632711][image: ]2.7.1 Schedule Category > Basic sub top tab

General
Schedule Mode = Secondary DO NOT CHANGE
Section number pad length = 2, 3, or 4
Elementary = 4 (for Homerooms)
Middle/Secondary = 2 or 3

Student Subject Selection
No Changes

Teacher Recommendation
No Changes


[image: ]



Student Schedules
No Changes

Student Schedule Workspace
No Changes






[bookmark: _Toc97632712]2.7.2 Schedule Category > Advanced sub top tab

[image: ]Miscellaneous

Number of sections deleted with warning = 0  

Do not change anything else on this tab


[bookmark: _Toc97632713][image: ]2.8 Secondary School Management
Allows secondary schools the ability to take attendance on secondary students.


Click SAVE   

3.0 [bookmark: _Toc97632714]Commit Master Schedule
This process is required to roll everything you have created in the Build View into the Current Year under School View.  You will not be able to see your Master Schedule in School View until you have Committed the Schedule.
***This process must be completed by end of day Tuesday, August 30, 2022***
Build View > Scenario top tab > Check beside appropriate scenario > Details side tab (correct scenario name appears under school name at top of screen)  

[bookmark: _Toc97632715]3.1 Enter Term Dates
Build View > Scenario top tab > Check beside appropriate scenario > Terms side tab 
[image: ][image: ]You must set a date range for EACH TERM (FY, S1, S2, T1, Q1, etc.)
Click the Terms side tab and then click the blue hyperlink for each schedule term.  Within each term, click  and enter the
start and end dates. These MUST be defined.

NOTE: Elementary schools ONLY use a FY term
Click to "Set date" > Start = Sept x, current year and End = June x, next year 
(to mark the first day of school and the last day of classes for the school year)
[image: ]3.2 Commit the Schedule
[image: ] Build View > Scenario top tab > Check beside appropriate scenario > Details side tab > Options menu > Commit Schedule  

The Options are:
a) Replace the active schedule: 
       This will create the active schedule in the School View
b) Update the Active schedule:  
Once a schedule has been committed, changes can still be made in the Build view and applied to the active schedule

Select Replace the active schedule and click OK.  
Once the schedule has been committed, it is imperative that all staff know and any subsequent changes to student schedules should now be made in the SCHOOL VIEW.

[bookmark: _Toc97632716]3.3 Set the Active Schedule

[image: ]School View > School Top Tab > Schedules side tab

The Active Schedule for 2022-2023 should now be visible in the School View with a triangle beside the Name.   If not, contact Software Support.
4.0 [bookmark: _Toc97632717]Assign Student Type Program Codes
School View > Student top tab > select the students > Options > Show Selected > Options > Assign Student Programs

***This process must be completed by end of day August 30, 2022***

French Immersion and ELL Program codes must be mass assigned to students so that other external programs can be up and available for district staff and classroom teachers at the beginning of September.  Use the different filters and sorts available to select your students. The example below is using Homerooms that are in the 1000 range for French Immersion students.
· Use the Filter Primary Active Students 
· For elementary schools - Click on the Homeroom column header to sort by homeroom 
· Put a check mark in front of any students who has a homeroom that starts with a "1"
· Go to Options > Assign Student Programs
· Use the magnifying glass to choose the program, enter a start date of the first day of school and an end date of July 15, 2023, and put a check mark in Active students only then click on Run
[bookmark: _Toc97632718]5.0 School Set-Up
[bookmark: _Toc97632719]5.1 Staff
School View > Staff top tab
***DO NOT create new staff records in the School View. This creates duplicate records ***  
Contact Software Support (software.support@sd23.bc.ca) to have the staff records created in the District View and/or assigned to your school.
[image: ]If you need to remove staff from your School Staff Roster in the School View, you can disassociate them from your school by clicking into the staff detail and clicking on the red X to remove your school's name.  Then click Save. They will no longer show up as Primary Active Staff in your school.  DO NOT delete the Staff Member.








[bookmark: _Toc97632720]5.2 Grade Terms 
School View > Grades top tab > Grade Terms side tab

***This process must be completed by end of day Tuesday, August 30, 2022***
Grade Terms reflect the dates and the number of times per year you will be producing report cards in your school for the coming year (these MUST be created even for schools not using MyEdBC for report cards):

Elementary/Middle = Tri1, Tri2, Tri3
Secondary = Q1, Q2, Q3, Q4


[bookmark: _Toc97632721]5.2.1 Define Grade Terms
Options > Add.

There are 3 required fields:
Term ID = Click the Magnifying glass to select the appropriate Term Definition
Start date = Click the calendar or enter the date
End date = Click the calendar or enter the date
Click SAVE
Do this for every Grade term (tri1, tri2… or Q1, Q2...) or reporting period in your school selecting the appropriate dates for each term.

[bookmark: _Toc97632722][image: ]5.2.2 Verify Grade Terms and dates:
School View > Schedule Top Tab > Structure Side Tab 
To verify that your Grade Term dates are correct, click the Grade Terms side tab and Details leaf.
Click the ID for EACH TERM displayed and verify the dates match your reporting period date range for your school year.
[image: ]
[bookmark: _Toc97632723]5.3 Schedule Terms (Grade term cover maps)
School View > Schedule Top Tab > Structure Side Tab 
Schedule terms define when the course sections take place.  A Schedule term must be created for each portion of the school year in which a single course section (class) will start and end.  For Middle and Secondary schools this would have been completed by your school Scheduler.  You MUST check that the dates, Term map and the Grade term cover maps are all correct.
[image: Graphical user interface

Description automatically generated]
In the Grade term cover map section, select the checkboxes that represent the terms that classes with this schedule term will be reported on and save.  After committing a Master Schedule, these checkboxes will be populated.  It is recommended to reset and save the Grade term cover maps to ensure they are linked correctly.

The diagram at the right illustrates the various Grade Term Schedule Maps for multiple course and term configurations:

[bookmark: _Toc97632724]5.3.1 Elementary (setup is the simplest)
[bookmark: _Toc97632725]5.3.1.1 Terms 
School View > Schedule top tab > Structure side tab > Terms sub side tab
[image: ]All courses at the elementary level run from September to June and are considered FY (full year) courses:
Code = FY 
Base terms per year = 1
Term map = check the box for the term the course starts in
Grade term cover map = check the box(es) the courses will be reported on 





[bookmark: _Toc97632726]5.3.1.2 Days
[image: ]School View > Schedule top tab > Structure side tab > Days sub side tab
There is only 1 day in an Elementary schedule. 
It will be present if the master timetable was brought forward from the previous year. Verify that they are correct by clicking on the "1" hyperlink. 
If you must add: 
Options > Add
Number = 1 
Save
Identifier = 1 
Name = 1 
Save again
[bookmark: _Toc97632727]5.3.1.3 Periods
[image: ]School View > Schedule top tab > Structure side tab > Periods sub side tab
There are 2 periods per day in an Elementary school setup, AM and PM.
They will be present if the master timetable was brought forward from the previous year.  Verify that they are correct by clicking on the "1" or "2" hyperlink.

If you must add: 	Options > Add 
Period Count = 2
Save
Identifier = AM and PM
Name = AM and PM
Click [image: ]
[bookmark: _Toc97632728]5.3.1.4 Bell Schedules
[image: ]School View > Schedule top tab > Structure side tab > Bell Schedules sub side tab
The Bell Schedules represent the periods offered on a date and the length of the period.  Once the Bell Schedules are defined, they are assigned to the appropriate day in the school calendar so attendance can be taken and enables schools to find the student through the day.
Bell Schedule(s) will be present if the master timetable was brought forward from the previous year. Verify that they are correct by clicking on the "Day" hyperlink.
If you must add:
Options > Add
Identifier = Day 
Name = Day
Description = Day
Include in Scheduling = checked
Number of schedule periods = Will fill in on SAVE
Enter Start times of periods and duration in minutes and Delete those periods that will not be offered in this Bell Schedule 
Click  [image: ]
[bookmark: _Toc97632729]5.3.2 Secondary (setup is more complex)
[bookmark: _Toc97632730]5.3.2.1 Terms 
[image: ]School View > Schedule top tab > Structure side tab > Terms sub side tab

A term code(s) must exist to represent each course length or duration (FY, S1, S2, Q1, Q2, Q3, Q4, T1, T2, T3, T4, etc.) 
For example, a semester 1 course would be set up as follows:

Code = S1 
Name = Sem 1
Base terms per year = 2 (the number of semesters in a year)
Term map =  [image: ]  check the box that represents which of the base terms this specific schedule term covers Term Date Ranges = enter start and end dates for the term
Grade term cover map =  [image: ]check the boxes that identify which reporting periods these classes will be reported on

[bookmark: _Toc97632731]5.3.2.2 Days
School View > Schedule top tab > Structure side tab > Days sub side tab
[image: ]The number of days represents the number of days the courses cycle through.  There must be a day for each different block rotation in your schedule structure.
If there are two days in your rotation you will have Day 1 and Day 2. 
Number = # 
Identifier = Day #
Name = Day #
[bookmark: _Toc97632732]5.3.2.3 Periods
School View > Schedule top tab > Structure side tab > Periods sub side tab
[image: ]The number of periods in any given day in your rotation.  There must be a period for all "blocks" of time that you have courses scheduled.
This information should have copied over from the previous year.  
If you have to add:	
Options > Add 
Period Count = how many periods in your school
Save
Identifier = 1, 2, 3……
Name = 1, 2, 3……
Click [image: ]
[bookmark: _Toc97632733][image: ]5.3.2.4 Bell Schedules
School View > Schedule top tab > Structure side tab > Bell Schedules sub side tab
Bell Schedules represent the periods offered on a date and the length of the period.  Once the Bell Schedules are defined they MUST be assigned to the appropriate day in the school calendar so attendance can be taken. This also enables schools to find the student through the day through the quick access icon.
Bell Schedule(s) will be present if the master timetable was brought forward from the previous year.  Verify that they are correct by clicking on the "Day" hyperlink.
If you must add:
Options > Add  
Identifier = Unique code (1, 2, 3….)
Name = Can match identifier or be different
Description = how classes rotate
Include in Scheduling = checked
Number of schedule periods = Will fill in on SAVE
Enter Start times of periods and duration in minutes and Delete those periods that will not be offered in this Bell Schedule 
Click  [image: ]

If Bell Schedules were NOT brought over in scheduling, they can still be copied from last year by going to Options > Copy From….
[bookmark: _Toc97632734]6.0 Calendar (dates and days in session)
School View > School top tab > Calendars side tab > Detail leaf
The district must “initialize” a calendar to determine the session dates and non-session dates within the district.  All school calendars must have a name of Standard which will allow all schools with secondary students to take attendance on students from other schools.
District calendars are pushed out to schools from the District level.  If there is no Calendar available, notify your District Software Support team (software.support@sd23.bc.ca).
If you have half days or semester/term turn around dates, you will have to modify the Schedule:

[bookmark: _Toc97632735]6.1 Modifying Calendar Dates
School View > School Top Tab > Calendars Side Tab > Dates Leaf
Update calendar dates for all Days in Session for the 2022-2023 school year with the following information: (enables teachers to enter attendance for the students):
1. Schedule Day Number (pulls the "Day" information from the Schedule tt > Structure st > Day sst)
2. Schedule Bell (pulls the Bell Schedule information from the Schedule tt > Structure st > Bell Schedules sst)
To MASS UPDATE these fields set your Filter = Days in Session and then follow the instructions in 6.1.3 below.
To MODIFY selected records in a column, follow the instructions in 6.1.2 below.

There are three ways to modify the dates.  You can pick the best way out of the following 3 options to update relevant date information – the method chosen will depend on how many dates you are changing at a given time.
[bookmark: _Toc97632736]6.1.1 Modifying Individual Dates
Click the blue hyperlink beside the date and make necessary changes
a) Is school in session = check or uncheck
b) Schedule day number = 1, 2, 3, 4,…….
c) Schedule day type = if not in session use drop-down menu to choose reason
d) Schedule Bell > Name = choose from magnifying glass
e) 	Save

[bookmark: _Toc97632737]6.1.2 Modifying Individual or Multiple Fields in a Column or Columns
Options > Modify List
Click on the Pencil icon at the top of the column to be edited (DayNum or Bell > Name)
Make changes and be sure to click on the green checkmark at the top of the column to save your changes
Options menu, select Modify List to turn off again

[bookmark: _Toc97632738][image: ]6.1.3 Modifying a "Set" of Selected Records
Ensure that the list reflects only the records you want to update (Options > Show Selected)
Options > Mass Update
Choose the Field to update and the Value you want added
Click Update



[bookmark: _Toc97632739]6.2 Assign Calendars to Students
School View > Student Top Tab
[image: ]You must assign the Standard Calendar to every student in your school in order to enable taking attendance.  You can perform this process as many times throughout the year without having any impact on other information.
[image: ]
Assign one school calendar to ALL Students
Filter > Primary Active Students
Option > Mass Update
Field = Calendar (use drop down arrow to choose)
Value = Standard (use magnifying glass to choose)
Update

To Verify:
Click to view the Details for a student and scroll down to the section that starts with the Year of Graduation:



[bookmark: _Toc97632740]7.0 Verify the Course Catalogue 
School View > Schedule top tab > Courses side tab
Your course catalogue will have been copied over when you committed the schedule from the Build View.  You must now review the courses and course attributes and adjust as necessary based on the courses offered at the school for the current school year.
[bookmark: _Toc97632741]7.1 Elementary Schools - Reviewing the Course Catalogue 
Filter = Current Year
Field Set = Report Card Field Set
Check Transcript Definitions, Rubric Definitions and Comments Banks assigned to all courses to ensure they match up with the grade level (see the table below)
Check Attributes of courses
7.1.1 Traditional Course Setup 
	
Course Grade
Level
	
Grading Scale Used by
School
	

Transcript Definition
	

Rubric Definition

	Kindergarten
	Performance Scale (AE, ME, EE)
	Elementary K/Primary
	Kindergarten

	Primary
	Performance Scale (NYM, AE, ME, EE)
	Elementary K/Primary
	Primary/Intermediate

	Intermediate (4-7)
	Provincial Mark Scale (A, B, C+, C, C-, etc)
	Elementary Intermediate
With Final
	Intermediate Grade
Scale

	All Levels
(e.g.: XTC course)
	Is a non-graded Course (no mark will be given)
	Comment Only Courses – Trimester
	Left Blank



7.1.1 New Course Setup
	
Course Grade
Level
	
Grading Scale Used by
School
	

Transcript Definition
	

Rubric Definition

	K - 9
	Performance Scale (EM, DEV, PRF, EXT)
	05-3 Term-EMG-DEV-PRF-EXT)
	Left Blank

	All Levels
(e.g.: XTC course)
	Is a non-graded Course (no mark will be given)
	Comment Only Courses – Trimester
	Left Blank



[bookmark: _Toc97632742]7.2 Secondary Schools - Reviewing the Course Catalogue
Filter = Current Year
Field Set = Report Card Field Set
Check Transcript Definitions and Comments Banks are assigned to Courses 
Check Attributes of courses
Check the course credits.  If the credits are incorrect, contact Software Support as you can NO LONGER CHANGE CREDITS at the school level.

[bookmark: _Toc97632743]8.0 Assigning Homerooms 
Assigning teachers and students to homerooms allows you to link them for reporting purposes, attendance purposes, and other functions in MyEd BC.
[bookmark: _Toc97632744]8.1 Assigning Homerooms to Teachers
School View > Staff Top Tab
You should only assign "Primary Active Staff" to homerooms.
[image: ]Choose the Primary Active Staff filter
Go to Options > Modify List
Click the pencil icon [image: ] in the Homeroom 
column
Enter the homeroom value for each Teacher in the list
Click the green check box icon [image: ] to save your entries
Click Options > Modify List to turn it off when finished
Contact Software Support (software.support@sd23.bc.ca)  if you are missing any active Staff members.

[bookmark: _Toc97632745]8.2 Assigning Homerooms to Students
School View > Student Top Tab
[image: ]Set Field Set to Pre-Transition
Ensure all Next Homerooms copied into the Homeroom column.  If they didn't, go to Options > Mass Update.
In the pop-up screen click on Advanced in lower right corner (changes to Simple when clicked).  Choose Homeroom for Field, choose Another field for Source and Next homeroom for Value.  Put a check in Force save then Click Update
OR
 If adding Directly in the New Year
Filter students by Primary Active Students; Sort by Grade Level
Select each student to be assigned to the same homeroom
Options > Show Selected then Options > Mass Update
Field = Homeroom
Value =  homeroom number (2005, 2006, etc)
Update
Repeat for each homeroom
                                     OR
Individually by student by going into the Details of the Student
Enter Homeroom number in Homeroom field (use magnifying glass to choose)






[bookmark: _Toc97632746]9.0 Elementary Scheduling
[bookmark: _Toc97632747]9.1 CREATE SNAPSHOT OF ALL HOMEROOMS
School View > Student Top Tab

Create Snapshots of all Homerooms to mass assign course sections. Be sure to create a snapshot for each GRADE in a split class.  (i.e.: a grade 2/3 split would require a snapshot for "Hrm 2002 – 02" and a "Hrm 2002 – 03" snapshot for the same Homeroom).

To select students in a homeroom for creation of Snapshots:
1. [image: Graphical user interface

Description automatically generated]Use the Filter [image: ] and choose Homeroom = ? and then filter by each homeroom.  If it is not a split class proceed to step 3, if it is a split class proceed to step 2.
2. If there is a split homeroom, click the Grade column header to sort by grade and select all students in the same grade in the homeroom.  Go to Options > Show Selected.
3. Go to Options > Snapshot and click on New and then give the snapshot a name.
4. Click Save and repeat this step for every Homeroom (twice for split classes).


[bookmark: _Toc97632748]9.2 CREATING ADDITIONAL COURSE SECTIONS (one at a time)

If additional sections of a course are required, they can be added one at a time by going to:
School View > Schedule Top Tab > Master Side Tab (turns into Sections sub-side tab) and choose Primary teacher as the [image: ] Field Set.

To create additional sections:

1. On the Options menu, select Add.
2. By the Number field, use the [image: ] icon to choose a Course Code.
3. Type in the Section number you need (should match the homeroom number).
4. Use the [image: ] icon to populate the Primary Staff > Name, Primary Room > Number (if used), and Schedule Term > Code.
5. Populate the Enrollment maximum field with a value appropriate for class size numbers for the grade of the homeroom.
6. Check the Is section closed at max enrollment? checkbox if the system is to restrict the section from additional students when it has reached the maximum.
7. Click Save.


[bookmark: _Toc97632749]9.3 MASS CREATING ADDITIONAL COURSE SECTIONS
MyEdBC has a function for creating sections for you once you have identified how many sections of each course you will need.  If many courses require additional sections to be created, go to:

Schedule top tab > Schedule Attributes side tab 

To define the number of sections:

1. On the Options menu select Modify List
2. Click the [image: ] icon in the Sections column to activate the fields.
3. Enter the number of sections you require for each course.
4. Click the [image: ] icon to save your entries.

To Initialize the sections:

1. Schedule top tab > Master side tab
2. Options > Initialize Sections.  This creates all the sections indicated as required in Schedule Attributes above.

To update information on sections:

1. Schedule top tab > Master side tab > Primary Teacher Field Set
2. Options > Modify List
3. Click the [image: ] icon in the Primary Staff > Name column to activate the fields.
4. Use the [image: ] icon to choose the teacher's name or begin typing the name in the field.
5. Click the [image: ] icon to save your entries.
6. Repeat the process for the Max field – assigning an appropriate class maximum for each section and for the SecNo field,you will change the section number to match the homeroom number of the class and teacher.
7. In the Options menu, select Mass Update.
8. In the Field drop-down, select Schedule Term.
9. In the Value field, use the [image: ] icon to select the Full Year schedule term.
10. Click Update. This will set the FY schedule term for all courses and sections

Assign schedule expression to attendance courses:

If you must create additional ATT--AM and ATT—PM courses for attendance, be sure that you assign a schedule expression of a day and period to them or you will not be able to take attendance.

1. Go to the Schedule top tab and select Master side tab (turns into Sections sub-side tab).
2. Click on the blue hyperlink of the new ATT—AM or ATT—PM course. This will take you to the section's details.
3. Click the blue Edit Schedule hyperlink.  A matrix will display.
4. If the section is an AM section, click the box beside AM.  The box will change colour. Click OK. The Schedule field on the course section will now display the AM period and the day behind it in brackets.
5. Repeat this process for the PM section, selecting the PM box in the matrix as appropriate.
[bookmark: _Toc97632750]9.4 MASS ASSIGN STUDENTS BY HOMEROOM SNAPSHOTS
School View > Schedule Top Tab

Once you have created snapshots for all your homerooms, you must now assign all the appropriate course sections to the students in the homeroom. The course sections should have already been created and the teacher and enrollment maximums should have already been assigned to each section.  

Assigning course sections to students:

1. Schedule top tab > Master side tab > Roster leaf. There is no need to select a course and the course name that appears for the roster does not matter; this is just a means to access the function you need.

2. In the Options menu, select Add and in the pop-up window, set the Schedule Mode to Push. 

3. [image: Table

Description automatically generated]In the Students block select Snapshots.  The snapshots pick list popup window will open for the user to choose from. Select the snapshot to use and click OK.  Be sure the grade of the snapshot matches the grade of the courses you are assigning to the students.

4. The multi-add students window will now display the number of Selected students identified from the snapshot.  In the Add to the following sections: field, click the Select button.  A list of course sections appear.


5. Click on the SecNo column header to sort the courses by section number (all courses of a homeroom will be together). Select the course sections to add to the students from the snapshot.  Multiple courses can be selected, be sure to also choose the appropriate ATT-AM and ATT-PM sections and for split classes be sure to choose the appropriate grade level of the courses.

6. When the selection is complete, click OK.  The sections will appear in a string in the Add to the following sections: field.
7. Click OK in the multi-add window to "push" the selected students into the course sections you selected.


[bookmark: _Toc97632751]9.5 SCHEDULING THE INDIVIDUAL STUDENT
School View > Student Top Tab

Scheduling individual students after the mass course push out and as they register with your school.

1. From the Student top tab > click the student's name that is a blue hyperlink and scroll down and enter the student's homeroom in the homeroom field. Click Save.
2. Click on the Snapshot side tab > Options > Add and add the snapshot of the homeroom they are in (and delete existing one if student is changing classes).
3. Now click on the Schedule side tab > Workspace sub-side tab.
4. From within the workspace in List View under Student Schedule section click Select.
5. The Schedule Master Pick List window will open.  Be sure to uncheck the Valid Sections Only check box.
6. Click on the Teacher column header to sort all courses by homeroom teacher order and go down to the teacher that you want. Select the appropriate course sections including the ATT-AM and ATT-PM courses (be sure to choose the proper grades for a split class) and click OK.


7. Once back in the Workspace window be sure to click Post on the bottom right-hand side to save and the student will now be scheduled into courses and added to the snapshot.

[bookmark: _Toc97632752]9.6 MASS ASSIGN STUDENTS TO A SINGLE SECTION

1. Schedule top tab > Master side tab > Roster leaf.  There is no need to select a course and the course name that appears for the roster does not matter; this is just a means to access the function you need.
2. In the Options menu, select Add and in the pop-up window, set the Schedule Mode to Push. 
3. In the Students block select Selection. The student pick list popup window will open for the user to choose from. Select the students you want and click OK.
4. The multi-add students window will now display with the number of students you selected. In the Add to the following sections: field, click the Select button.  A list of course sections appear.
5. Select the course sections to add to the students.  You can choose one or multiple sections. When the selection is complete, click OK. The sections will appear in a string in the Add to the following sections: field.
6. Click OK in the multi-add window to "push" the selected students into the course sections you selected.

[bookmark: _Toc97632753]10.0 Review student schedules and student information.
School View > Student Top Tab > Schedules side tab
This is a verification process only.  
[bookmark: _Toc97632754]10.1 Review Student & Staff Information
School View > Student Top Tab > Details
This is a verification process only.  You need only make changes or updates to incorrect information.
Check the following:
1. Are there any students with a status other than Active that require changing?  (Pre-Reg, etc.)
2. Do students' YOGs match their grade level?
3. Review students with grade sub-levels of HS, SU, EU, etc.  and assess if they are assigned appropriately
4. Update or add Programs of Study (Diploma Type) ** NEW 2018 – Graduation Program **
5. Update Diploma Granted Date for students who completed courses over the summer or who did not pass their Graduation assessments.
6. Update family courier information as necessary.
7. Update Diploma Types.
8. Do all secondary students have their attendance management type set appropriately?
9. Update staff details as necessary including homeroom and room assignments.
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